Suzuki Volusia Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
3,328 Posts
Discussion Starter #1
2004 vl800, unifilter, cobra drags, jetted, and NO hickups in 55,000 miles performance wise. Used to be able to run out the speedometer, but now tops out at 80 and starts spitting and sputtering and wont go anymore. No performance issues below 80. Starts instantly, pulls HARD through redline, and still gets 42pmg every tank. Doing valve adjustment as we speak. Intake was right were i want them, exhaust a bit tight, so i'm adjusting them. Putting new plugs in, and cleaning air filter.

This issue is fairly new, as i have been able to still run out the speedo last month running with a vrod muscle.

Any thoughts what else might be causing it???

Sent from Motorcycle.com Free App
 

·
Premium Member
Joined
·
3,197 Posts
2004 vl800, unifilter, cobra drags, jetted, and NO hickups in 55,000 miles performance wise. Used to be able to run out the speedometer, but now tops out at 80 and starts spitting and sputtering and wont go anymore. No performance issues below 80. Starts instantly, pulls HARD through redline, and still gets 42pmg every tank. Doing valve adjustment as we speak. Intake was right were i want them, exhaust a bit tight, so i'm adjusting them. Putting new plugs in, and cleaning air filter.

This issue is fairly new, as i have been able to still run out the speedo last month running with a vrod muscle.

Any thoughts what else might be causing it???

Sent from Motorcycle.com Free App
If it is happening only in 5th gear, I would have a look at the connectors/wiring for the gear position sensor and the sensor itself... I seem to remember that the igniter gets a signal when in 5th gear that does something to the operation.... I can't find anything on the way it operates though.... :(
 

·
Registered
Joined
·
1,157 Posts
If it is happening only in 5th gear, I would have a look at the connectors/wiring for the gear position sensor and the sensor itself... I seem to remember that the igniter gets a signal when in 5th gear that does something to the operation.... I can't find anything on the way it operates though.... :(
Well that was my idea, I remember one person was having problems with it. They were able to fix it without buying a new one

Sent from Motorcycle.com Free App
 

·
Premium Member
Joined
·
3,197 Posts
Where is this gear position sensor, and do any of you have more leads on this sensor problem that i can read on?

Sent from Motorcycle.com Free App
Left hand side below the clutch adjustment (under the chrome cover) and above the kickstand switch - just behind the shifter shaft.

I'm not sure what the carbed version does but I THINK.... the FI ones are used to set back timing and/or fuel.... but maybe that is one the crotch rockets only..... I am really shooting in the dark on this but I do remember a problem awhile back that was linked back to the GPS and it was a shop that screwed it up for the guy.....

other than that... an igniter or a coil that is breaking down is my best guess - if your carb is clean - and it sounds like it is because it runs out in the other gears.

#42 in this diagram - not sure if it's yours or not....

OEM Parts


I did a search and can't find any threads with your exact problem on a similar bike.......
 

·
Registered
Joined
·
1,962 Posts

·
Registered
Joined
·
3,328 Posts
Discussion Starter #8
Well between valve adjustment, plugs and cleaning the air filter, she's running nice and strong again. And since she has been so good lately, I treated her to a full can of seafoam on an almost empty tank. Now to figure out why the back tire is slowly loosing air. 10psi would explain why she was so moody in the rain the other day.


PS: I've said it before and I'll say it again. REGULAR Valve adjustments are an ABSOLUTE MUST. Those guys on here that keep claiming "I have 30,000+ miles without valve adjustments and she is still running fine" have NO idea how shitty their bike is actually running. I do valve adjustments at least 1x a year (average 10,000 miles a year), or sometimes sooner and can always tell a difference. This is the first time she started actually acting up because she needed an adjustment. So those other people are obviously not getting top performance out of their bikes, I don't care what they say.

Sent from Motorcycle.com Free App
 

·
Registered
Joined
·
3,328 Posts
Discussion Starter #9

·
Registered
Joined
·
1,962 Posts
Just a small question. Why would you want to "run out" the speedo on a Cruiser anyway.
 

·
Premium Member
Joined
·
6,301 Posts
Scorpio-vette if your still offering to do Valve Adjustments for others please PM me, I really want it done still this Spring. Thanks
 

·
Premium Member
Joined
·
28,859 Posts
Just a small question. Why would you want to "run out" the speedo on a Cruiser anyway.
I've ridden with Scopio, it's just the way he rides. :wayhappy:
 

·
Registered
Joined
·
1,962 Posts
I've ridden with Scopio, it's just the way he rides. :wayhappy:
I've done it in 1st and 2nd plenty of times. That will get me over the speed limit most of the time.
 
1 - 14 of 14 Posts
Top