Suzuki Volusia Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1
My fuel indicator is stuck. ( 01 Vol, 15,000 miles) Reads one bar and flashes even with a full tank of gas. Worked fine last fall. Is there a float I could check or unfreeze? I had the valve clearance checked last week. Could the dealer have done something to interfere with the sensor? Any advice?
 

·
Premium Member
Joined
·
17,921 Posts
double check the plug under the speedo?
 

·
Registered
Joined
·
5,202 Posts
That sounds like the wire from the sending unit under the tank. Have you had the tank off and forgot to hook the wire back up before you bolted the tank back down?

Ride Safe,
Rex
 

·
Registered
Joined
·
7,112 Posts
Yes, there is a float inside the tank but , as Boxwrench said, I would check the float electrical plug under the tank. It's in the middle towards the back. You'll have to remove the speedo housing and vacume line under the left tank side then lift the tank up to get to it. If it's full of gas having someone to help hold it would be a good thing.

Another option would be to take it back and tell them it hasn't worked right since you got it from them.
 

·
Registered
Joined
·
613 Posts
I have a problem with my guage... shows full and down to two bars accurately, then sticks there. Started after I had it painted after a crash; had the float out.
Only one way for the float to go back in and the plug for the guage is plugged.
Any ideas?
 

·
Premium Member
Joined
·
14,449 Posts
Voyager said:
I have a problem with my guage... shows full and down to two bars accurately, then sticks there. Started after I had it painted after a crash; had the float out.
Only one way for the float to go back in and the plug for the guage is plugged.
Any ideas?
I had the exact same problem. The float is hanging up on the inside of the tank where the tank was dented. It is resting on the inside of the dent. Was it the left side of the tank that has the dent?
 

·
Premium Member
Joined
·
14,449 Posts
Boxwrench said:
double check the plug under the speedo?
+1 this is a very common problem. Unbolt the rear tank bolt, Stand on the left side of the bike and lift the rear of the tank. Look under it and you will see a wire hanging near the rear of the tank. Connect this to the matching connector below it and you'll be all set.
 

·
Registered
Joined
·
590 Posts
... yep ... my '02 has caught me twice now with one bar showing and then she sputters (low fuel) ... my solution is a very small aux tank that will hold just about a 1/2 gallon ... enought to get me to a station ... not paying the bucks out for a new tank or sending unit/float just yet ...

... not gonna admit I have been wanting to install an aux tank anyway ... kinda like that reserve we don't have ...
 

·
Premium Member
Joined
·
14,449 Posts
RevBill said:
... yep ... my '02 has caught me twice now with one bar showing and then she sputters (low fuel) ... my solution is a very small aux tank that will hold just about a 1/2 gallon ... enought to get me to a station ... not paying the bucks out for a new tank or sending unit/float just yet ...

... not gonna admit I have been wanting to install an aux tank anyway ... kinda like that reserve we don't have ...
I just used one of the trip ODOs to estimate the gas in the tank.
 

·
Premium Member
Joined
·
17,921 Posts
v0lusia said:
RevBill said:
... yep ... my '02 has caught me twice now with one bar showing and then she sputters (low fuel) ... my solution is a very small aux tank that will hold just about a 1/2 gallon ... enought to get me to a station ... not paying the bucks out for a new tank or sending unit/float just yet ...

... not gonna admit I have been wanting to install an aux tank anyway ... kinda like that reserve we don't have ...
I just used one of the trip ODOs to estimate the gas in the tank.
I use a tripmeter too as a back up. At aoundt 147mi is a decent time to keep an eye on fuel
 

·
Registered
Joined
·
613 Posts
v0lusia said:
Voyager said:
I have a problem with my guage... shows full and down to two bars accurately, then sticks there. Started after I had it painted after a crash; had the float out.
Only one way for the float to go back in and the plug for the guage is plugged.
Any ideas?
I had the exact same problem. The float is hanging up on the inside of the tank where the tank was dented. It is resting on the inside of the dent. Was it the left side of the tank that has the dent?
Mine was a small dent on the right side of the tank, which was pulled out by the guy who did the paint. Couldn't have affected the float.
 

·
Registered
Joined
·
590 Posts
Boxwrench said:
v0lusia said:
RevBill said:
... yep ... my '02 has caught me twice now with one bar showing and then she sputters (low fuel) ... my solution is a very small aux tank that will hold just about a 1/2 gallon ... enought to get me to a station ... not paying the bucks out for a new tank or sending unit/float just yet ...

... not gonna admit I have been wanting to install an aux tank anyway ... kinda like that reserve we don't have ...
I just used one of the trip ODOs to estimate the gas in the tank.
I use a tripmeter too as a back up. At aoundt 147mi is a decent time to keep an eye on fuel
... actually ... I am an Iron Butt junky and actually want an aux tank ...
 

·
Premium Member
Joined
·
17,921 Posts
RevBill said:
Boxwrench said:
v0lusia said:
RevBill said:
... yep ... my '02 has caught me twice now with one bar showing and then she sputters (low fuel) ... my solution is a very small aux tank that will hold just about a 1/2 gallon ... enought to get me to a station ... not paying the bucks out for a new tank or sending unit/float just yet ...

... not gonna admit I have been wanting to install an aux tank anyway ... kinda like that reserve we don't have ...
I just used one of the trip ODOs to estimate the gas in the tank.
I use a tripmeter too as a back up. At aoundt 147mi is a decent time to keep an eye on fuel
... actually ... I am an Iron Butt junky and actually want an aux tank ...
http://www.tourtank.com/tourtanks.html
 

·
Premium Member
Joined
·
6,843 Posts
Stupid bars and stupid warning light ... reset your trip odometer after fueling and get gas when you're approaching 130-160 miles depending on your fuel use/mpg average.
 
1 - 14 of 14 Posts
Top