Suzuki Volusia Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
439 Posts
Discussion Starter #1
Sent from my DROID RAZR HD
I've tried to use the camera icon next to the discard button. Picking the picture from gallery and sending with post. Its not working. Does anybody else have this problem?
 

·
Registered
Joined
·
795 Posts
I've too have experienced the same problem and found the only solution is the one listed above.
 

·
Premium Member
Joined
·
6,301 Posts
Okie dog if your signing into the full site with your phone, when you post hit "Go Advanced", then "Manage Attachments". You can then browse your pics on your phone and attach that way. If coming through the app I'm not sure, don't use it myself.
 

·
Registered
Joined
·
795 Posts
Hey Jen I've tried that method and it doesn't work for me from my mobile phone. the only time that it does work for me is when I'm on the laptop, maybe it's a Android thing I don't know. I find it's not too big a deal I just upload pictures to a photobucket account and then link to that URL and have no problems
 

·
Registered
Joined
·
439 Posts
Discussion Starter #9
Thanks Jen that worked. I guess I need to quit using the app. Tried using photobucket and all it give me was a square with a x in it. Try again when I get home and have a couple drinks.
 

·
Registered
Joined
·
439 Posts
Discussion Starter #11
Well I finally got some Picts on my gallery. No problem going thru main site.
This app on my phone won't show me hardly any Picts on any posts. Live and learn.

Sent from my DROID RAZR HD
 
1 - 11 of 11 Posts
Top