Suzuki Volusia Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
226 Posts
Discussion Starter #1
Hey all.

03 vl800 here. Last year I was experiencing something, the best i can tell, is a mixture issue. When the bike was warmed up (80 degree day, riding for 10 mins or so) i would take off from a stop light and my bike would spit a little bit. It wasn't consistant for me to be extremely worried about it.

However, it looks like Spring is finally starting to come around in NW PA, and i'm getting the bike ready for an amazing year. I figured i would tackle this issue.

First question: Has anyone had this problem? Second: Does anyone know of a decent repair guide/adjustment guide for the carbs? Third: If this isn't mixture, what else do you think it could be?

Thanks,
Isaiah
 

·
Registered
Joined
·
1,962 Posts
bad gas
 

·
Premium Member
Joined
·
3,881 Posts
How many miles do you have on it since you changed the plugs? Have you tried any of the gas additives such as Sea Foam? Always do the simplest things first. These are really simple bikes.
 

·
Registered
Joined
·
8,198 Posts
bike only has 1 carb.
it just may need cleaning
is everything stock?

these bikes are cold natured and usually require a bit of choke when its cooler out
 

·
Registered
Joined
·
8,198 Posts
almost forgot, how long since last valve adjustment?
 

·
Registered
Joined
·
226 Posts
Discussion Starter #11
I've never changed the plugs. There is currently 23xxx miles on the bike. I don't know if the owner, before me, changed the plugs or not either.

I have tried seafoam, to no avail.

Everything is stock on the bike, i've have not done any addons with anything engine related.

I had my last valve adjustment winter of 2012/2013. Unfortunately it was a slow riding season last summer so i only put about 3-4K on the bike. The valve adjustment came back with no adjustment needed.
 
1 - 11 of 11 Posts
Top