Suzuki Volusia Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
good morning erveryone, i got a 08 boulevard c50, and i recently put new battery in it, and then i washed it and now my f1 code is on and im trying to figure out how to reset the code without going to the dealer, any help would be appreciated, thanks
 

·
Registered
Joined
·
4,617 Posts
I don't know the codes, but I'm hoping you didn't blast it with a power washer.
Most of us experienced bikers just ride ours through the carwash.

Good luck!
 

·
Super Moderator
Joined
·
3,197 Posts
good morning erveryone, i got a 08 boulevard c50, and i recently put new battery in it, and then i washed it and now my f1 code is on and im trying to figure out how to reset the code without going to the dealer, any help would be appreciated, thanks
It may only be water in someplace where it shouldn’t be....

The FI CODE on your display simply shows that there is a malfunction that has set a code that will show up in the “dealer mode”.

Here is a thread that shows how to access the dealer mode..

When you know what the actual code is, then you can determine the area where the malfunction really is located.



https://www.volusiariders.com/60-help/282801-how-access-dealer-mode-05-20xx.html
 

·
Registered
Joined
·
188 Posts
I know this is a couple days old but I have washed my bike before and got a code like that it didn't start. I must have wet something because after it dried out it started right up. I'm hoping that's what happened to yours
 
1 - 4 of 4 Posts
Top