Suzuki Volusia Forum banner
1 - 8 of 8 Posts

·
Premium Member
Joined
·
7,093 Posts
Discussion Starter · #1 · (Edited)
Last summer I gently laid my bike down in the garage when I thought the kickstand was down, and I started getting off the bike.

Set it down very very gently, but it did slightly bend the left side driving light on the OEM highway lights.

All it took was a gentle pull on it to straighten it back up. (Was careful not to "snap it off", but it straightened back up nicely.) You'd never know I laid it down!

Problem ................... there is now a very very intermittent "short" in that left lamp. Sometimes it works OK, other times it will be "off", but, if I tap on it, it lights up. I could ride all day, or for 2 days, and it would be OK, then the next time I check, it's out again. Tap it, and it comes back on!
I took off the chrome housing on the front to expose the wiring, and did notice 1 wire with a very sharp kink in it. I cut it, spliced it back together and covered the spice with heat shrink tubing.
It was fine for a few trips, but just now I noticed it off again!

So frustrating!

Any suggestions where else to look, or should I just rewire the whole complete thing?

Thanks

EDIT: OEM highway light "bulbs" replaced with 4411's
 

·
Registered
Joined
·
3,873 Posts
The spring behind the contact for the bulb is probably compressed. I had to replaced the plug for one of mine because the bulb contact on the hot wire had broken. You need to remove the light and unplug the bulb, then push the wire out towards the front of the bulb socket and pull on the spring to extend it. Also check the contact on the end of the black wire where it contacts the bulb. May have to bend it up slightly.
 

·
Premium Member
Joined
·
7,093 Posts
Discussion Starter · #5 ·
I should have mentioned ...........I switched the bulbs out to "4411's" a few years ago, so that can't be the problem, can it??

The 4411's are obviously hard wired.

I'm thinking something got "stretched" and is causing the intermittent short.

I just can't seem to locate it.
 

·
Registered
Joined
·
988 Posts
I think you better buy a new bike before the 911 ride. :wayhappy:

You may have internally stretched the wires apart. I just had the same thing happen to my laptop trying to repair the hinge that came loose from the screen. I only found it by chance .

It should be easy enough to trace.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top