Suzuki Volusia Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
79 Posts
Discussion Starter #1
Went for a ride today through the mountians and noticed a buzzing sound while hitting the throttle going uphill.
Got home and checked the bike over, nothing is loose. Talked to a neighbor and he suggested injectors may be out of sync.

Has anyone heard of this?
 

·
Registered
Joined
·
2,222 Posts
SKully69 said:
Went for a ride today through the mountians and noticed a buzzing sound while hitting the throttle going uphill.
Got home and checked the bike over, nothing is loose. Talked to a neighbor and he suggested injectors may be out of sync.

Has anyone heard of this?
Check to see if you can re-create the noise while slightly bringing up rpm while the bike is sitting in neutral....If it creates the noise,have a partner help locate where it is coming from...Make sure the 3 screws that hold your instrument cluster are tight or that will create an enormous buzz also...Not even sure if the noise is engine related,or related to something just vibrating? Hard to diagnose without hearing really.. :cry:
 

·
Registered
Joined
·
2,894 Posts
Might want to remove that bee nest under the fuel tank. :lol: :lol: No serisly you have something loose some where might want to check your headlight screws also.
 

·
Registered
Joined
·
5,202 Posts
There are several connectors in the headlight bucket that can buzz against the bucket if not secured properly.

Ride Safe,
Rex
 

·
Registered
Joined
·
7,112 Posts
Buzzing sound under accelertion. Sounds like it has to be a vibration noise. Have you made any mods lately and if so, was the buzzing there before? If not, take a look at your mod for possible vibration points.
 

·
Registered
Joined
·
88 Posts
silverc50cruisermedic said:
SKully69 said:
Went for a ride today through the mountians and noticed a buzzing sound while hitting the throttle going uphill.
Got home and checked the bike over, nothing is loose. Talked to a neighbor and he suggested injectors may be out of sync.

Has anyone heard of this?
Check to see if you can re-create the noise while slightly bringing up rpm while the bike is sitting in neutral....If it creates the noise,have a partner help locate where it is coming from...Make sure the 3 screws that hold your instrument cluster are tight or that will create an enormous buzz also...Not even sure if the noise is engine related,or related to something just vibrating? Hard to diagnose without hearing really.. :cry:
Had the same problem a few weeks ago. A screw on the speedo housing was loose. Next time you ride lay your hand against the housing when the buzzing starts to see if that cures the problem. Good luck,those gremlins can be annoying.
 
1 - 6 of 6 Posts
Top