Suzuki Volusia Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
150 Posts
Discussion Starter #1
I have seen a more than a few posts on engine noise, but not one that pertains to my question exactly....
I have an 04 volusia
whille driving my engine has a ticking noise, which i assume are valves or rods or something and is normal..
but as i roll on the throttle, especially at highre speeds and in higher gears, I get a high pitch whine from the engine..
Like i said it seem louder at higher speeds and in higher gears when i roll the throttle a little, and then maintain higher speeds..
normal? anyone else have this issue?

thanks for any help guys,
 

·
Premium Member
Joined
·
17,921 Posts
have recently got a shield? I ask be cause when I put them on my bikes I heard new noises cause of the lower sound level behind it. I am thinking you are hearing the gears whine. Especialy if they are flat faced. My Bergman whines like that and that is what I was told on that forum.
 

·
Registered
Joined
·
67 Posts
I started hearing my gears whining after installing a new shield. It's normal. Any machine with gears will whine. Nothing to worry about as long as it's not to loud. IMHO
 

·
Registered
Joined
·
150 Posts
Discussion Starter #4
ya know, I noticed it last season some, seems like i notice it more this season.. but yes I do have a shield.. it's always been on there, so I have no idea what she sounds like without the shield, but I had a feeling people would say the whine is normal....
 

·
Registered
Joined
·
291 Posts
I have the same noise, gets louder as the temperature gets warmer (are seems to). This is my second volusia. Both had the same sound.
 

·
Registered
Joined
·
150 Posts
Discussion Starter #7
wierd,
i wonder if it has somthing to do with the way it takes in air through the stock air box?
 

·
Registered
Joined
·
1,659 Posts
I kept hearing one (high whine... increased the faster I went) and I thought it was in the engine area... ... then realized it was more towards the back wheel.... and when checking it after riding, it was very very "hot" on the hub , which it shouldn't be.

Long story short..... when the back wheel, etc. was pulled.... the axle, had burn marks and was never lubricated.... never have seen anything so bone dry. Once it was lubricated and in right, there were no sounds and no heat back there after riding.

Just be sure, the sound is coming from where you think it is, and it's the engine area.
 

·
Registered
Joined
·
84 Posts
noise

Have you done any mods to your bike lately? I noticed a whiring noise when I get on the throttle siince I put a new exhaust on. I have an 04 also. VolusiaThornton
 

·
Registered
Joined
·
166 Posts
Probably the easiest do it your self stuff to look at would be
1. Gear drive oil level
2. Check all your exhaust bolts
3. make sure your air box is secured, might have vibrated loose
 

·
Registered
Joined
·
150 Posts
Discussion Starter #11
well I do have after market exhaust, cobra straight pipes... They were on the bike when I bought it, and I did notice the whine last year.... I did add a DJ drive this year so I know the axle bolt is greased.
I also know that I have gear oil in the final drive, Changed it already after a short break in period for the drive.
box should be tight, just checked the air filter recently, and put it back on..
I'll have to check the exhaust screws before the next time I ride.

do stock air filters have two air tubes running through them? maybe it's an aftermarket filter I'm not aware of? maybe its the exaust pipes, maybe it's the carb... god knows I didn't put those pipes on, so who knows what was done or not done to the carb/intake when they were done?
noise is definately starting to bug me though.. gonna rain this week, not much riding, maybe take it in to say what they say...?
 

·
Registered
Joined
·
84 Posts
noise

My exhaust is also a Cobra exhaust.(Streetrods) My air cleaner is stock. I am planning on installing a K & N air filter and rejetting the carb. I wonder if the pair valve is causing the noise? VolusiaThornton
 

·
Registered
Joined
·
150 Posts
Discussion Starter #13
just checked my exhaust bolts etc., they are tight. Took the football off again to take a look.
Cleaner appears to be stock. did notice a little liquid residue in the back of the air cleaner compartment. No puddles or build up, but a definate residue of liquid that has a gassie, oily, smell....<--- forgive the spelling on that. Running to rich I wonder? not that that is the noise, just another observation... anyway,
started the engine with the football off, that didn't go well, basiclly stalled right out when I tried the throttle. put her back on, started again, tried listening to the engine, not really hearing much.. think she has to be warm.....i'll try again later after I ride.
 

·
Registered
Joined
·
5,202 Posts
The crankcase vent is hooked to the back of the breather. That is where the oily/gassy smell came from. It is normal.

Ride Safe,
Rex
 

·
Registered
Joined
·
150 Posts
Discussion Starter #15
damn noise is so annoying, i'm sure it's worse than last year... It would have driven me nuts........I've noticed some popping, sputtering during deceleration and downshifting, both are apparently signs of a pair valve not functioning correctly. Maybe it is the pair valve, although, I don't believe the valve sucks air in during acceleration and cruising, only during idle.. and since the noise is during acceleration and cruising, could it really be the pair valve?
 
1 - 15 of 15 Posts
Top