Suzuki Volusia Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
697 Posts
Discussion Starter #1
Ok, here is what I am running:

2005
14k miles
Cobra FI2000 3.5/5/3.5
K&n in Stcok Football
H&K Big 3's with stock baffles

For some reason the bike has a tendency the last few rides to sound like a VW Beetle...kind of a tinny "rattle" sound. Once I cruise at highway speed for 5 or 10 miles it goes away and back to a solid rumble when I get on it or cruise. But once I slow back down for a few minutes or stop...the bad sound comes back though all gears when I accelerate.

Thoughts?
 

·
Registered
Joined
·
8,390 Posts
Loose baffles???????????
 

·
Registered
Joined
·
6,571 Posts
The Cobras I have are doing that.

I can hear it bouncing off concrete walls when crossing on overpasses.
Sounds just like a VW bug :?
 

·
Registered
Joined
·
5,202 Posts
Check the bolts that go from the bracket to the pipes. I have a time keeping mine tight.

Ride Safe,
Rex
 

·
Registered
Joined
·
697 Posts
Discussion Starter #5
Well 2 hours later....it was a loose baffle. Though based on the design I don't know how it could ever really be tight. It is really hard to line up to begin with and then once it is you have banged on the damn thing so much it is almost loose again. :( I think I fixed it and we'll see what happens. Love the look...hate the issues I keep having with these pipes. NEVER take the baffles out...they just dont fit back in as well...assuming you can get them in at all. :lol:
 

·
Registered
Joined
·
8,390 Posts
Wow, you mean my guess was right?????????????? Maybe I should become a motorcycle mechanic.
 
1 - 6 of 6 Posts
Top