Suzuki Volusia Forums : Intruder Volusia and Boulevard Forum - Reply to Topic
Thread: 08 M50 doesn't idle up cold and stalls before warm-up Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Suzuki Volusia Forums : Intruder Volusia and Boulevard Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
09-05-2019 08:13 PM
feniks
Quote:
Originally Posted by beezer View Post
Well, look at the bright side. It had problems and now you don't have to store it for the winter.

Happy hunting
LMAO, that's literally how I explained it to myself a few hours after I got over the loss ... actually inside a police interceptor when friendly neighborhood officers were giving me a ride back home from the precinct ... long story short, I had to go there to see detective who at first requested face to face and then ended up not needing to see me LOL, so whatever, 2 less problems on my plate LMAO

BTW, I have a brand new backseat strap (black leather) bracket kit with all bolts for my bike model ... pssst, the thief doesn't know the backseat actually pivots without it ...
09-05-2019 08:07 PM
beezer Well, look at the bright side. It had problems and now you don't have to store it for the winter.

Happy hunting
09-05-2019 08:04 PM
feniks
Quote:
Originally Posted by beezer View Post
That's crazy. Hope it was insured.
Ya bro, never expected this bike to get stolen from my own block after 2 months LOL either somebody loved it (like I did, especially that I just fixed the head light nicely) or they hated it and silently disposed off
Was it pissing off somebody vicious here or just random over-night van pickup happened over the long weekend? wtf knows
maybe if NYPD recovers footage from the cam above garages near which the bike was parked it could shed more light

will know about any money from insurance in about a month after they finish investigating/evaluating the theft claim. what a PITA shitload of paperwork to go through, man, totally not worth it
09-05-2019 07:52 PM
beezer That's crazy. Hope it was insured.
09-05-2019 06:39 PM
feniks my bike was stolen over the Labor Day weekend, I guess problem solved for good for me
I hope the engine blows up while the mofo who stole it rides it
08-27-2019 08:55 PM
feniks Hello RWhitehosue and thanks for your reply.
It really helps when someone can confirm certain situations based on own experience!

This Saturday will take the bike for another long ride, any problems with cold start or idle and I will pickup Seafoam from local Autozone (they are everywhere LOL), it's just $8.99 per can and I have no Walmart or Target nearby, but it's just $2 difference, I treat it like convenience fee hehe
BTW, I remember Berryman B12 FS cleaner, someone was a fan of it on another automotive forums I used to frequent (toyotanation), just check its pricing on Amazon , but it's like $17


Do you get yours from Walmart's?

Hopefully I won't have to pull the fuel injectors out (did that on 4-cylinder Camry back in a day and sent them for ultrasonic cleaning, I know what difference it makes and I agree with you), but this time I would probably just use the carb cleaner tool you mentioned hehe, thanks for that

As per the fuel pressure problem, that thought crossed my mind too, will keep an eye on it and measure it when all fails and goes to ****, thanks for pointing that out!

Also, just out of curiosity, are you guys pouring regular 87 octane as manual suggests into those bikes?
I read that actually higher octane fuel may cause issues since those Suzuki V-twin engines are made for really low compression ratios like 8:1 or something, so there is no benefit in using anything above 87. I used only 87 on it, but am thinking since the previous owner didn't use the bike frequently, perhaps it was stored for too long (outside) with old fuel in tank and it either picked up moisture or it separated into some crap and now I have those issues that require fuel stabilizer to fix (so it binds all the crap in gas tank back together once again) LOL



Quote:
Originally Posted by RWhitehosue View Post
Seafoam can help clean cruddy injectors and I have seen it make some pretty substantial improvements to old/neglected engines, but people often tend to think it works miracles (and the prices they charge for it lately, it ought to- that stuff was like $4 a can a few years ago, then a few people made Youtube videos about it and the price shot through the roof. I saw it for $11 a can at autozone the other day (Wally World still has it for I believe $7). Berryman's is still $3 like it's been forever.

Injector cleaning tools are very cheap (ebay/amazon for like $10) that fit on a can of carb cleaner to blast solvent through them, and a battery clip to open them up. They work quite well. Ultrasonic cleaning is best if you have one available, but if not those should take care of it 9 times out of 10.

There's been a couple cases I've seen so far of the fuel pressure regulators going kaput on these, resulting in inconsistent/low fuel pressure which leads to lots of odd problems. Poor idle, low power, spitting/backfiring, ect. The problem on my '05 came and went a few times without much rhyme or reason before it just would barely run at all times, at which point I tested and found it to only have about 15psi of fuel pressure, should be like 45. Replaced the regulator and problem solved. May be worth checking fuel pressure. I could tell the bike was trying to make itself idle, it would hunt around, rev, sputter, recover, but with low pressure it still would idle like crap and either idle very slowly or stall frequently.
08-27-2019 05:37 PM
RWhitehosue Seafoam can help clean cruddy injectors and I have seen it make some pretty substantial improvements to old/neglected engines, but people often tend to think it works miracles (and the prices they charge for it lately, it ought to- that stuff was like $4 a can a few years ago, then a few people made Youtube videos about it and the price shot through the roof. I saw it for $11 a can at autozone the other day (Wally World still has it for I believe $7). Berryman's is still $3 like it's been forever.

Injector cleaning tools are very cheap (ebay/amazon for like $10) that fit on a can of carb cleaner to blast solvent through them, and a battery clip to open them up. They work quite well. Ultrasonic cleaning is best if you have one available, but if not those should take care of it 9 times out of 10.

There's been a couple cases I've seen so far of the fuel pressure regulators going kaput on these, resulting in inconsistent/low fuel pressure which leads to lots of odd problems. Poor idle, low power, spitting/backfiring, ect. The problem on my '05 came and went a few times without much rhyme or reason before it just would barely run at all times, at which point I tested and found it to only have about 15psi of fuel pressure, should be like 45. Replaced the regulator and problem solved. May be worth checking fuel pressure. I could tell the bike was trying to make itself idle, it would hunt around, rev, sputter, recover, but with low pressure it still would idle like crap and either idle very slowly or stall frequently.
08-27-2019 03:55 PM
feniks found the problem, well .. not exactly, but I think it's in the gas tank (moisture in fuel) or fuel system dirty
The other day when I was around 40 miles north of city experienced issues re-starting the warm bike and idle was really low and stuttering, so stopped by local Autozone and picked up the can of Seafoam, dumped it into a half full gas tank, problem solved.

Refueled the tank after coming back home, next time I started the bike in morning at 7:30am, it properly did a quick fast idle sequence and stayed idling on its own for the whole duration while in Neutral, I never had to touch the throttle.
Did it stay perfect forever? No, few days later it happened again, not sure yet if permanently, but I know now what it is related to.

I am thinking, I may need to run seafom or some other fuel stabilizer with gentle cleaning agents a few more times to clean out whatever the residual issue might be, it's probably either moisture/water in gas tank or dirty injectors, etc.

still haven't gotten around to checking spark plugs yet LOL ... was looking for a gas tank prop, finally found something that should do... but no time to touch it yet ...
08-16-2019 05:27 PM
feniks
Quote:
Originally Posted by beezer View Post
Sounds like a throttle lock cruise control would be your easiest fix. It would serve double duty plus you need one to enhance your riding experience. It makes it easier to text and ride as well. No need to tie up your right hand while blasting down the highway at Mach 4.
that would be a workaround, but still a cool one hehe

I'd like to fix the root cause if possible ... but from the lack of other ideas will try seafom additive in fuel, check plugs when I have chance and check the coolant temp sensor resistance while at it ... perhaps it provides wrong temperature input to computer so the fast idle never gets engaged, because it "thinks" it is always warmed up even when cold as stone? ... may take me a while to pull up the tank as I have never attempted it yet and check that stuff one day LOL

I heard those bikes also have a secondary Throttle Position sensor too used by the automatic fast idle (which doesn't work for me at all)?
08-16-2019 04:53 PM
beezer Sounds like a throttle lock cruise control would be your easiest fix. It would serve double duty plus you need one to enhance your riding experience. It makes it easier to text and ride as well. No need to tie up your right hand while blasting down the highway at Mach 4.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome