Suzuki Volusia Forums : Intruder Volusia and Boulevard Forum - Reply to Topic
Thread: output shaft bearing failure Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Suzuki Volusia Forums : Intruder Volusia and Boulevard Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
04-19-2019 09:14 AM
coffee man Glad to hear you got it all back together and running! No easy task considering the tolerances and general difficulty modern designs present.
04-16-2019 06:15 AM
2001al Just got it all finished inc a C90 final drive conversion, it goes well and the C90 drive makes a huge improvement to the bike.
I haven't done a compression test yet, may do one later but motor runs great.
03-17-2019 11:45 PM
2001al The cylinder walls, piston rings etc all look good. When I drained the oil only found a couple of tiny specs of metal, then when the cases were apart again only a few small specs at the bottom of the sump, then all the metal, small and big chunks were all sitting on the outside of the metal oil pump screen they were all caught there in that little chamber.
I was expecting to see far more internal damage than what I found. Once it's all back together I will run a compression test to see where it's at.
03-15-2019 07:12 AM
Skrapiron
Quote:
Originally Posted by 2001al View Post
I found where all the metal pieces ended up, in the oil pumps metal screen.
Cases back together, new low mileage output shaft secondary bevel gears installed, slowly putting it back together and also putting in a C90 final drive.
The engine will still have an issue, whether you choose to address it or not. The metal shavings and chunks from the old output shaft were circulated around inside the engine for an unknown period of time. That undoubtedly damaged internal components which will show up at a later time. Most common is going to be loss of oil in between service intervals. The more extreme case is going to as David said and the engine will start smoking.

Before you put it back in the frame, do yourself a favor and run a compression check and a leak down test. It will tell you once and for all if there is any damage to the pistons, rings or cylinder walls from the brillo pad that was floating around in the engine.
03-15-2019 06:19 AM
2001al I found where all the metal pieces ended up, in the oil pumps metal screen.
Cases back together, new low mileage output shaft secondary bevel gears installed, slowly putting it back together and also putting in a C90 final drive.
03-12-2019 10:30 PM
coffee man A buddy of mine had a 2006 C50 SEC and he had a drive line noise that developed. It was said to be the output shaft bearing. He managed to get Suzuki to cover the cost under warranty. I don't remember how many km were on the bike. He rode the thing and racked it up to over 100,000 km. before he sold it. The motor was starting to smoke and he was finding metal bits when he did oil changes. He got 11 yrs of riding out of it.
03-12-2019 09:19 PM
2001al Engine runs and is in excellent condition internally, other than the noise from the secondary drive.
The guy I got it from took it to a Suzuki dealer to get a quote to repair the noisy secondary drive, they quoted him $3500 Aud to repair, $1200 in parts, main cost is a new secondary drive.
I picked up a used drive from a low mileage bike.
03-12-2019 06:55 PM
Skrapiron Yes, I've seen it before. The bike was run low on oil and something in the bottom end failed, which lunched the drive gear. The engine was junk.
03-12-2019 06:41 PM
2001al
output shaft bearing failure

Just picked a project bike with a bearing failure on the output shaft (secondary drive), the bevel gears are chewed up, looks to have been a ball bearing coming loose and dropping into it's path or just chewed up from excessive movement.
I have pulled the engine apart to get to the secondary drive internal unit and the bearing cage is gone and is very loose.
Anyone seen this failure before ? bike has done 50,000kms


Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome