Problem with OEM rear turn signal lights - Page 2 - Suzuki Volusia Forums : Intruder Volusia and Boulevard Forum
 5Likes
Reply
 
LinkBack Thread Tools
post #11 of 11 (permalink) Old 06-29-2019, 07:17 PM
Senior VR Member

 
funbikerchick's Avatar
 
Join Date: Apr 2005
Location: MA, Marlborough
Posts: 20,380
Thanks: 170
Thanked 166 Times in 118 Posts
[QUOTE=LanceRomance;5060136]I finally got around to trying this fix. Unfortunately, this is not a fix for cracked rubber (by the mounting bolt). This is mainly for shortening the lights.


Thanks just the same though[/QU


I think shortening them will prevent the problem from returning. Physics. True you will have to replace them this time, but it may prevent the need to do it again.

2014 Heritage Softail Classic (FLSTC)

Why sit and steer when you can lean and soar?!
>
Semper Fi

Use of the word parsimonious is anything but!
funbikerchick is offline  
Sponsored Links
Advertisement
 
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Suzuki Volusia Forums : Intruder Volusia and Boulevard Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome