motorcycle.com app - Suzuki Volusia Forums : Intruder Volusia and Boulevard Forum
Reply
 
LinkBack Thread Tools
post #1 of 26 (permalink) Old 02-05-2015, 11:04 AM Thread Starter
VR Member
 
chefjb98's Avatar
 
Join Date: May 2010
Location: SPARTA , MI
Posts: 62
Thanks: 10
Thanked 0 Times in 0 Posts
motorcycle.com app

when i try and open volusia riders on the app it keeps saying tapatalk isnt installed or updated and app wont work. i am using a samsung galaxy s5 android system any ideas.

07 C50 Black
custom grips
Honest abe Mod
chefjb98 is offline  
Sponsored Links
Advertisement
 
post #2 of 26 (permalink) Old 02-05-2015, 01:33 PM
Senior VR Member
 
okie dog's Avatar
 
Join Date: Jul 2013
Location: Norman, Oklahoma
Posts: 439
Thanks: 245
Thanked 93 Times in 78 Posts
Garage
No ideas. My s5 is doing the same thing. Very frustrating!
okie dog is offline  
post #3 of 26 (permalink) Old 02-05-2015, 01:39 PM
Senior VR Member
 
mdram's Avatar
 
Join Date: Apr 2010
Location: Lower Eastern Shore, MD
Posts: 7,997
Thanks: 173
Thanked 655 Times in 470 Posts
Garage
same thing on my ancient thunderbolt

but the ad still pops up

03 Volusia
Cobra Streetrod Slashdown Exhaust (minus top tip), jet kit, light bar, highway bar, Switchblade 2-up

If you wanna know where the lower shore is, just head to the end of the earth and hang a left, 2 blocks over and your there
mdram is offline  
 
post #4 of 26 (permalink) Old 02-05-2015, 01:52 PM
VR Member
 
Join Date: Jan 2011
Location: Charlotte, NC
Posts: 100
Thanks: 5
Thanked 10 Times in 9 Posts
same on my ipad 1.. can get to other forums fine, just not VR.
Wapodaca is offline  
post #5 of 26 (permalink) Old 02-05-2015, 01:55 PM
VR Member
 
just1more's Avatar
 
Join Date: Sep 2013
Location: South Central Kentucky
Posts: 296
Thanks: 11
Thanked 59 Times in 49 Posts
Doesn't work here either. The BMWLT forum on the same app works fine.

The things you really regret are the things you could have done, but didn't.
2014 BMW R1200RT
2009 C50T
just1more is offline  
post #6 of 26 (permalink) Old 02-05-2015, 02:38 PM
FPS
Senior VR Member
 
FPS's Avatar
 
Join Date: Jul 2007
Location: San Diego, CA
Posts: 7,102
Thanks: 96
Thanked 281 Times in 221 Posts
You say motorcycle.com app for your title, but tapatalk in the description? I get a pop up every time I open the page on my phone telling me there is a tapatalk version of this site, but admin here told me it is the motorcycle.com app that It is on. Not tapatalk. I posted a picture of the site telling me to use tapatalk and they didn't respond.

Quote:
Originally Posted by kydragonrider
I've owned my 2006 C50T for a year now and was totally satisfied with it until I joined this site.
Quote:
Originally Posted by rodie1200 View Post
It's not what you ride, but if your wife will let you ride
FPS is offline  
post #7 of 26 (permalink) Old 02-05-2015, 02:42 PM
Senior VR Member
 
mdram's Avatar
 
Join Date: Apr 2010
Location: Lower Eastern Shore, MD
Posts: 7,997
Thanks: 173
Thanked 655 Times in 470 Posts
Garage
the motorcycle.com app throws a tapatalk error

i think its built on tapatalk

03 Volusia
Cobra Streetrod Slashdown Exhaust (minus top tip), jet kit, light bar, highway bar, Switchblade 2-up

If you wanna know where the lower shore is, just head to the end of the earth and hang a left, 2 blocks over and your there
mdram is offline  
post #8 of 26 (permalink) Old 02-05-2015, 02:59 PM
Super Moderator
 
beezer's Avatar
 
Join Date: Jan 2005
Location: The Slate Belt
Posts: 54,373
Thanks: 2,173
Thanked 4,325 Times in 3,320 Posts
Garage
I have the same problem with the VR, no other sites, and the same error message about Tapatalk. I installed Tapatalk on my phone again as well as deleted Motorcycle.com and it only gets to 79% and won't reload to completion.

beezer is offline  
post #9 of 26 (permalink) Old 02-05-2015, 03:25 PM
Super Moderator
 
Jeffrobombero's Avatar
 
Join Date: Aug 2011
Location: Fairfield Township, OH
Posts: 4,783
Thanks: 1,142
Thanked 681 Times in 527 Posts
Quote:
Originally Posted by beezer View Post
I have the same problem with the VR, no other sites, and the same error message about Tapatalk. I installed Tapatalk on my phone again as well as deleted Motorcycle.com and it only gets to 79% and won't reload to completion.
I did the same thing. Been a couple of days now. I uninstalled / reinstalled both the app and tapatalk and nothing has worked.

Like everyone else, I get the initial ad, but then the error message.

Ok..I was NOT home-schooled, but that is neither hear nor their.
Jeffrobombero is offline  
post #10 of 26 (permalink) Old 02-05-2015, 05:38 PM
Senior VR Member
 
scorpion46's Avatar
 
Join Date: Mar 2012
Location: Indiana
Posts: 18,667
Thanks: 1,579
Thanked 1,550 Times in 1,387 Posts
Garage
I had the same problem earlier. I just uninstalled motorcycles.com and googled the forum and bokkmarked it and add a shortcut. Never had a problem since on my galaxy s3.

I can head East or West, it doesn't matter as long as it's on 2 wheels.
scorpion46 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Suzuki Volusia Forums : Intruder Volusia and Boulevard Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome