Browser adjustment?? - Suzuki Volusia Forums : Intruder Volusia and Boulevard Forum
 
LinkBack Thread Tools
post #1 of 10 (permalink) Old 01-05-2005, 05:54 PM Thread Starter
Senior VR Member
 
wehr-me's Avatar
 
Join Date: Dec 2004
Location: IL, Decatur
Posts: 2,106
Thanks: 24
Thanked 96 Times in 67 Posts
Browser adjustment??

HI VR List,

Just a question... am I the only one who has to slide my browser about 1" to the right to see everything?

If it is something I can adjust on my computer, I would appreciate it.

Kind of a pain sliding right/left all the time.

Thanks
Mike '02 Volusia
wehr-me is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 01-05-2005, 06:08 PM
Senior VR Member
 
Join Date: Sep 2004
Posts: 7,072
Thanks: 0
Thanked 3 Times in 3 Posts
Are you running Internet Explorer or Mozilla Firefox?
Roland is offline  
post #3 of 10 (permalink) Old 01-05-2005, 09:27 PM
Senior VR Member
 
aVOL2's Avatar
 
Join Date: Feb 2004
Location: WA, Steilacoom (Tacoma)
Posts: 22,170
Thanks: 58
Thanked 60 Times in 19 Posts
Garage
you have your computer set for 800x600 that is why you have to do it (I too have to do it at home).. at work my computer screen is set for 1024x768 and it fits just fine, but it makes everything to small here at home.. so I deal with the SLIDE over.

"Bikers ride, everybody else gets old"
Previous Moderator... Now just a loyal member. I may not be here much, but I am always around!
Riding in Memory of AlbertaRider and Vol210... our Brothers, My Friends...
aVOL2 is offline  
 
post #4 of 10 (permalink) Old 01-05-2005, 09:35 PM
 
Join Date: Dec 2004
Posts: 1,164
Thanks: 0
Thanked 0 Times in 0 Posts
I use IE and firefox and firefox is the only one I have issues with. And I always run at 1152 by 864. Its firefox
emar1000 is offline  
post #5 of 10 (permalink) Old 01-06-2005, 12:31 AM
Senior VR Member
 
MocycleWolf's Avatar
 
Join Date: Apr 2003
Location: San Ramon, CA
Posts: 2,008
Thanks: 0
Thanked 17 Times in 2 Posts
Quote:
Originally Posted by emar1000
I use IE and firefox and firefox is the only one I have issues with. And I always run at 1152 by 864. Its firefox
Do you have the problem on all pages, or just the main page? If it's just the main page it's a known problem and I'm tracking it down (with the site, not your browser). If it's the whole site let me know 'cuzn that's new.

-McW
MocycleWolf is offline  
post #6 of 10 (permalink) Old 01-06-2005, 12:36 AM
Senior VR Member
 
aVOL2's Avatar
 
Join Date: Feb 2004
Location: WA, Steilacoom (Tacoma)
Posts: 22,170
Thanks: 58
Thanked 60 Times in 19 Posts
Garage
I have the problem at all the pages McW, but I have my home machine set at 800x600.

"Bikers ride, everybody else gets old"
Previous Moderator... Now just a loyal member. I may not be here much, but I am always around!
Riding in Memory of AlbertaRider and Vol210... our Brothers, My Friends...
aVOL2 is offline  
post #7 of 10 (permalink) Old 01-06-2005, 12:57 AM
Senior VR Member
 
MocycleWolf's Avatar
 
Join Date: Apr 2003
Location: San Ramon, CA
Posts: 2,008
Thanks: 0
Thanked 17 Times in 2 Posts
Quote:
Originally Posted by aVOL2
I have the problem at all the pages McW, but I have my home machine set at 800x600.
Ah, ok that is a different problem. This site only scales down so far, do you have the problem when you do Firefox full screen in 800x600?

-McW
MocycleWolf is offline  
post #8 of 10 (permalink) Old 01-06-2005, 03:09 AM
Senior VR Member
 
kulprit's Avatar
 
Join Date: Aug 2004
Location: Southeastern Wisconsin
Posts: 11,848
Thanks: 0
Thanked 1 Time in 1 Post
I must have mine set right, I never have to scroll left to right

VR Member #488
"VR Dude of the Month"-June, 2005
Gateway Hideout member #45

kulprit is offline  
post #9 of 10 (permalink) Old 01-06-2005, 04:44 AM Thread Starter
Senior VR Member
 
wehr-me's Avatar
 
Join Date: Dec 2004
Location: IL, Decatur
Posts: 2,106
Thanks: 24
Thanked 96 Times in 67 Posts
Thanks everyone... you have answered my question.
wehr-me is offline  
post #10 of 10 (permalink) Old 01-06-2005, 05:54 AM
 
Join Date: Dec 2004
Posts: 1,164
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by MocycleWolf
Quote:
Originally Posted by emar1000
I use IE and firefox and firefox is the only one I have issues with. And I always run at 1152 by 864. Its firefox
Do you have the problem on all pages, or just the main page? If it's just the main page it's a known problem and I'm tracking it down (with the site, not your browser). If it's the whole site let me know 'cuzn that's new.

-McW
Just with the home page. The rest are fine for me.
emar1000 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Suzuki Volusia Forums : Intruder Volusia and Boulevard Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome