Bike electrical problem? - Suzuki Volusia Forums : Intruder Volusia and Boulevard Forum
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 08-28-2019, 12:48 PM Thread Starter
Junior Member
 
sunfighter55's Avatar
 
Join Date: Jul 2019
Location: Arkansas
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Bike electrical problem?

Has anybody here run into a bad stator causing a misfire when it warms up and lack of power? I've been chasing my tail thinking carb, fuel pump, etc causing my bike to cough and sputter after warming up. Pulling out the choke a notch does not help. I starting to think I may be barking up the wrong tree. Yesterday, an old bike guy told me that I may have a stator going bad. Never heard of this, but....... who knows.
One thing is certain, I'm getting tired of pulling the carb apart and finding nothing out of the ordinary.
sunfighter55 is online now  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 08-28-2019, 07:45 PM
Senior VR Member
 
scorpion46's Avatar
 
Join Date: Mar 2012
Location: Indiana
Posts: 18,644
Thanks: 1,578
Thanked 1,550 Times in 1,387 Posts
Garage
I was thinking more along a coil breaking down as it warms. Had that happen on an old car. Not much knowledge on your year bike.

I can head East or West, it doesn't matter as long as it's on 2 wheels.
scorpion46 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Suzuki Volusia Forums : Intruder Volusia and Boulevard Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome