Starting bike question - Suzuki Volusia Forums : Intruder Volusia and Boulevard Forum
 1Likes
  • 1 Post By bbqjoe
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 04-25-2019, 04:49 AM Thread Starter
New Member
 
Join Date: Apr 2019
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Starting bike question

My bike is fuel injected. It’s a 2005 Suzuki boulevard c50t. When I start it up I have to throttle it and warm it up before it will stay ideling and running. If I try to start it up without doing that it just shuts back off. I have no idea what the issue is, but after I throttle it for 5 min it stays going, but if I have to stop for gas and I turn the bike off I have to go through the whole process again.
Dameon1231 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 04-25-2019, 07:16 AM
Administrator
 
Psyc0's Avatar
 
Join Date: Jan 2005
Location: Sunshine State
Posts: 50,720
Thanks: 3,120
Thanked 1,862 Times in 1,347 Posts
Garage
Add Injector Cleaner to the fuel tank.

~Each has their reason to ride, their thirst to quench. Still we all share one single desire; to feel alive!~

~Proud member of the CYFHMN? clan~
Psyc0 is offline  
post #3 of 4 (permalink) Old 04-25-2019, 08:06 AM
Senior VR Member
 
Skrapiron's Avatar
 
Join Date: Jul 2008
Location: Second Star to the right, then straight on till morning.
Posts: 19,186
Thanks: 984
Thanked 2,387 Times in 1,648 Posts
Possible fuel injector issue. It is also possible that you have the idle speed turned down too low and it won't stay running until it is good and hot inside the cylinder head. The engine is supposed to idle at ~1100rpm. If it sounds like a Harley, it is too low.

Current Bikes -->
-1969 Indian MX125 -10-2009 to Present
-2014 Honda CTX1300 - 05-2015 to Present

Past Bikes ----->

-1973 Yamaha RD350
-1991 Harley Sportster 883 XL
-2000 Yamaha XV125
-2003 Piaggio Fly
-2004 Suzuki LS650 - 04-2005 to 07-2008
-2005 Boulevard C50 - 07-2008 to 5-2012
-2012 Vulcan 900 - 05-2012 to 05-2015
-2008 Yamaha FZ6 - 11-2008 to 04-2017
-2006 Star Virago - 05-2011 to 06-2017


Skrapiron is offline  
 
post #4 of 4 (permalink) Old 04-25-2019, 09:27 AM
Senior VR Member
 
bbqjoe's Avatar
 
Join Date: Apr 2017
Location: Northwest Arizona
Posts: 4,247
Thanks: 21
Thanked 115 Times in 104 Posts
Quote:
Originally Posted by Skrapiron View Post
Possible fuel injector issue. It is also possible that you have the idle speed turned down too low and it won't stay running until it is good and hot inside the cylinder head. The engine is supposed to idle at ~1100rpm. If it sounds like a Harley, it is too low.
If it sounds like a Harley, it's got way more problems than injectors!
Rob 61 likes this.

“Society is nothing more than people cooperating with other people they'd much rather murder.”


2009 C-50T
2005 Victory Kingpin ('Til the Wheels fall off!)
3 Baja mini's
1 woman
2 Jack Russell's
And a Les Paul
bbqjoe is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Suzuki Volusia Forums : Intruder Volusia and Boulevard Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome