Misfire? Fuel problems? - Suzuki Volusia Forums : Intruder Volusia and Boulevard Forum
 2Likes
Reply
 
LinkBack Thread Tools
post #1 of 22 (permalink) Old 04-18-2017, 12:27 AM Thread Starter
Junior Member
 
Join Date: Mar 2016
Location: Missouri
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Misfire? Fuel problems?

What's up vr hope all is well with you people I'm hoping to get a little help from some or one of yous I'll try to give detail but it's hard so I have an 07 c50 out of the blue it starts running like poo riding down the road in town and it starts to spudder I guess I feel it loose some power and pull back and it's sounding like a half choked lawnmower mixed with a carbed Harley if that makes sense so I get it home and after looking around at it trying to figure out what's up I was thinking maybe I got bad gas ( I run 92 that is the best you can get most places here ) symptoms seem to kind of tied together or a bad fuel filter so I drain the gas Pull the pump assembly inspect the sock filter don't see anything in the in the tank the filter is that brownish yellow color but no signs of any clogging so I put it all back together put new gas in fire it up and runs great the next day the same thing so just a few mins ago I change plugs thinking that is the next step plugs where nasty put the new ones in put it all back together fire it up runs perfect then the idle kicks down and back to running like poo I have to give it a very little to keep it running all the while it's poppin and crackin and I'd say twice the sound as it should if I roll off the throttle it dies I'll try to post a video if I can if not I'll post a YouTube like and you can hear
Can anyone help I'm at a loss thank you in advance
Abeardedbear is offline  
Sponsored Links
Advertisement
 
post #2 of 22 (permalink) Old 04-18-2017, 12:40 AM Thread Starter
Junior Member
 
Join Date: Mar 2016
Location: Missouri
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Ok here is the YouTube link https://youtu.be/6z7b6RjPlaM

Also the bike is a 2007 only motor mods is a cobra exhaust 92 fuel 99.6 % 93 the rest of the time
Abeardedbear is offline  
post #3 of 22 (permalink) Old 04-18-2017, 11:06 AM
Senior VR Member
 
Duffy's Avatar
 
Join Date: Sep 2005
Location: Hot Springs, SD and other warm and dry places.
Posts: 7,881
Thanks: 138
Thanked 348 Times in 270 Posts
You are wasting money putting anything higher than 87 octane in a C50. They are not even close to being high compression engines. Lets see, fuel filter and plugs have been changed. How do the plug wires look (they are 10 years old)? Air filter good? Air, fire, fuel..........if all those seem to be good then check compression and timing.

Lead, or follow, but just stay out of my way.
Heaven is a warm, cozy place to sleep.





Wescalero Charter Member
Duffy is offline  
 
post #4 of 22 (permalink) Old 04-18-2017, 12:49 PM Thread Starter
Junior Member
 
Join Date: Mar 2016
Location: Missouri
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Plug wires look fine no cracks or anything nice shiny brass on the inside but I have new ones
On the way I'll see what I can do about getting the timing and compression checked
Abeardedbear is offline  
post #5 of 22 (permalink) Old 04-18-2017, 12:52 PM Thread Starter
Junior Member
 
Join Date: Mar 2016
Location: Missouri
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
It baffles me that it will start and run fine then turn to poo or it will be poo then turn around and run right then go back to poo
Abeardedbear is offline  
post #6 of 22 (permalink) Old 04-18-2017, 02:11 PM
Senior VR Member
 
Loudpipe_m50's Avatar
 
Join Date: Feb 2012
Posts: 1,120
Thanks: 5
Thanked 159 Times in 136 Posts
Might be a bad gear position sensor. I think someone else had similar symptoms.
Loudpipe_m50 is offline  
post #7 of 22 (permalink) Old 04-18-2017, 03:48 PM
Senior VR Member
 
Duffy's Avatar
 
Join Date: Sep 2005
Location: Hot Springs, SD and other warm and dry places.
Posts: 7,881
Thanks: 138
Thanked 348 Times in 270 Posts
Could also be coil packs........they can act real weird when they start to break down.
rvcycleguy and scorpion46 like this.

Lead, or follow, but just stay out of my way.
Heaven is a warm, cozy place to sleep.





Wescalero Charter Member
Duffy is offline  
post #8 of 22 (permalink) Old 04-18-2017, 06:04 PM
Junior Member
 
Marine36's Avatar
 
Join Date: Nov 2016
Posts: 27
Thanks: 1
Thanked 0 Times in 0 Posts
Garage
Just went through this on my 07. Clogged fuel injectors. I thought the rust came from tank but seems to have come from gas station. My dealer tested and cleaned them free when I brought them in.
Someone on here offers this service in Florida.

Semper Fi
Marine36 is offline  
post #9 of 22 (permalink) Old 04-18-2017, 06:14 PM Thread Starter
Junior Member
 
Join Date: Mar 2016
Location: Missouri
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Any ideas on how to do it my self I'm in Missouri not that I wouldn't love to go back to Florida but that is quite a trip and I wouldn't have my bike
Abeardedbear is offline  
post #10 of 22 (permalink) Old 04-18-2017, 06:23 PM
Junior Member
 
Marine36's Avatar
 
Join Date: Nov 2016
Posts: 27
Thanks: 1
Thanked 0 Times in 0 Posts
Garage
I pulled the injectors out myself. Not sure if I can tell you how to do it, I found a thread on here. Local bike dealer should be able to test and clean for you.

Semper Fi
Marine36 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Suzuki Volusia Forums : Intruder Volusia and Boulevard Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome