blinker problems - Page 2 - Suzuki Volusia Forums : Intruder Volusia and Boulevard Forum

Reply
 
LinkBack Thread Tools
Old 11-30-2012, 12:37 AM   #11 (permalink)
Senior VR Member
 
Join Date: Jul 2008
Location: Orange County California
Posts: 1,233
Thanks: 8
Thanked 47 Times in 40 Posts
Default

I found the problem, the bulb filiment broke off and shorted to the other filiments holder, the broken filiment was on the positive side and shorted to the blinker filiment side. Here's a pic.
__________________
Good Times Happen On The Boulevard And The Boulevard Is Suzuki
===========================================
In Dog Beers I've Only Had One...
-----------------------------------------------------
"metal monsters that let us breathe. Let us smell. Keep us from being numb" -Zookoff
cali-c50 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-30-2012, 04:12 AM   #12 (permalink)
Senior VR Member
 
Join Date: Jun 2007
Location: Va Bch
Posts: 2,532
Thanks: 136
Thanked 359 Times in 264 Posts
Default

glad you found the problem...............now change the air in the tires
__________________
Robyn
Ray II, 07 C50 10/11
11 Victory Cross Country 3/11-1/12
04 Volusia 7/07-4/11

^^^^^^^^
I'm on top
Rob 61 is offline   Reply With Quote
Old 11-30-2012, 07:54 AM   #13 (permalink)
Senior VR Member

 
Join Date: Oct 2004
Location: GA, Savannah
Posts: 13,908
Thanks: 8
Thanked 348 Times in 254 Posts
Garage
Default

Glasd it worksd out, sometimes the weirdest things end up being the simplest things.
__________________
-Metal monsters that let us breathe. Let us smell. Keep us from being numb. - Zookoff
-Twisties give me happy pants


Here's to a long life and a merry one.
A quick death and an easy one.
A pretty girl and an honest one.
A cold pint-- and another one!

v0lusia is offline   Reply With Quote
Old 11-30-2012, 11:38 AM   #14 (permalink)
Senior VR Member
 
Join Date: Jan 2012
Location: Los Angeles
Posts: 1,163
Thanks: 57
Thanked 175 Times in 153 Posts
Garage
Default

Quote:
Originally Posted by Rob 61 View Post
WHAT ??? But this bunch told me there was
I suppose I don't need to change the air in the tires either !!!
__________________


"Black Stallion"

2005 Vulcan 1600 (current)
2001 Volusia (current)
1985 Gold Wing (sold)
1985 Magna (sold)
Thunderhoof is offline   Reply With Quote
Old 11-30-2012, 01:33 PM   #15 (permalink)
Senior VR Member
 
Join Date: Jun 2008
Location: Maryland
Posts: 2,060
Thanks: 32
Thanked 71 Times in 52 Posts
Default

Quote:
Originally Posted by Rob 61 View Post
I suppose I don't need to change the air in the tires either !!!
Well, you have to take out the winter air and put in summer air. Winter air is denser, so you don't want that in your tires during the hot months.
dohebert is offline   Reply With Quote
Old 11-30-2012, 03:45 PM   #16 (permalink)
Senior VR Member
 
Join Date: Jul 2008
Location: Orange County California
Posts: 1,233
Thanks: 8
Thanked 47 Times in 40 Posts
Default

Quote:
Originally Posted by Rob 61 View Post
glad you found the problem...............now change the air in the tires
I don't use air in my TIRES, and I don't use air in my inner tubes either. I perfer N2 over O2 as O2 has a tendency to leak out 3x's faster than N2. HAha the jokes on you.....
__________________
Good Times Happen On The Boulevard And The Boulevard Is Suzuki
===========================================
In Dog Beers I've Only Had One...
-----------------------------------------------------
"metal monsters that let us breathe. Let us smell. Keep us from being numb" -Zookoff
cali-c50 is offline   Reply With Quote
Old 08-04-2014, 07:54 PM   #17 (permalink)
New Member
 
Join Date: Feb 2014
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default

This thread is a little dead, but I have a 2012 C50T. I wired in LED signals on front and rear. I do not have the load equalizer installed, so they have always blinked fast, but the signal indicator always turned off, when I turn of the signal. Now after riding today in a torrential downpour, the right indicator light is illuminated. Only slightly. I used shrink tubing and weather proof connectors. Any ideas out there?
AndrewP51751 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 06:07 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum Ducati Scrambler Forum