Speedo Sensor Replacement (with pictures) - Page 12 - Suzuki Volusia Forums : Intruder Volusia and Boulevard Forum
 3Likes
Reply
 
LinkBack Thread Tools
post #111 of 115 (permalink) Old 07-01-2016, 05:38 PM
New Member
 
Join Date: Jun 2016
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Hi guys I know this is an old thread but hopefully someone see this. I just replaced my speed sensor magnet and the spacer came out of the fork and I can't get it back in. The hole in the fork is not wide enough. Does anyone have any tips or tricks to either widen the hole or to get it back in. Sorry for the dumb question.
Schalue is offline  
Sponsored Links
Advertisement
 
post #112 of 115 (permalink) Old 07-01-2016, 06:22 PM
Senior VR Member
 
t-man403's Avatar
 
Join Date: Sep 2009
Location: Calgary, Alberta, Canada
Posts: 8,895
Thanks: 770
Thanked 1,154 Times in 890 Posts
Garage
Quote:
Originally Posted by Schalue View Post
Hi guys I know this is an old thread but hopefully someone see this. I just replaced my speed sensor magnet and the spacer came out of the fork and I can't get it back in. The hole in the fork is not wide enough. Does anyone have any tips or tricks to either widen the hole or to get it back in. Sorry for the dumb question.
Makes no sense!

Show us a picture.



"Men are like steel, when they lose their temper, they lose their worth." Chuck Norris
t-man403 is offline  
post #113 of 115 (permalink) Old 07-01-2016, 06:32 PM
New Member
 
Join Date: Jun 2016
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Sorry for The confusion. I thought it came out of the fork. I guess it is just placed between the bearing and the fork. I should have done a little more research before posting, but I have seen what a great community this is.
Attached Images
File Type: jpg image_1467412208663.jpg (90.1 KB, 16 views)
t-man403 likes this.
Schalue is offline  
 
post #114 of 115 (permalink) Old 07-05-2016, 09:21 AM
Senior VR Member

 
v0lusia's Avatar
 
Join Date: Oct 2004
Location: GA, Savannah
Posts: 14,264
Thanks: 9
Thanked 460 Times in 339 Posts
Garage
Quote:
Originally Posted by Schalue View Post
Sorry for The confusion. I thought it came out of the fork. I guess it is just placed between the bearing and the fork. I should have done a little more research before posting, but I have seen what a great community this is.
Correct and the bigger end goes toward the wheel
t-man403 likes this.

-Metal monsters that let us breathe. Let us smell. Keep us from being numb. - Zookoff
-Twisties give me happy pants


Here's to a long life and a merry one.
A quick death and an easy one.
A pretty girl and an honest one.
A cold pint-- and another one!

v0lusia is offline  
post #115 of 115 (permalink) Old 10-16-2016, 03:26 PM
New Member
 
Join Date: Sep 2016
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
As far as lubing up the sensor should it be lathered up like a bearing in a car axel? Like slathered on nice and thick? I took my bike to the speakership rode about 1000 miles and bam my speedo isn't working. Pretty sure I narrowed it down to the speedo sensor all the other connections look nice and tight.
Sirdrinksalot is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Suzuki Volusia Forums : Intruder Volusia and Boulevard Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome